通达信红持股-绿持币副图指标公式

hide2020-01-14  23

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

VAR1:=1;
VAR2:=EMA(CLOSE,2)-EMA(CLOSE,89)*VAR1;
VAR3:=EMA(VAR2,30)*VAR1;
VAR4:=2*(VAR2-VAR3)*10*VAR1;
VAR5:=POW(VAR4,3)*0.1+POW(VAR4,2)*VAR1;
VAR6:=IF(YEAR<9999 AND VAR4>0.015,VAR5,0)/45*VAR1;
ZB:=VAR6/10,COLORRED;
VAR7:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR8:=EMA(VAR7,100);
VAR9:=2*(VAR7-VAR8);
VAR10:=POW(VAR9,3)*0.1+POW(VAR9,1);
CXH:=IF(YEAR<9999 AND VAR9>0.1,VAR10,0)*5/10; 
绿持币:EMA((CXH+ZB),22),COLOR008000,LINETHICK2;
DRAWTEXT_FIX(1,0.02,0,0,'☆微信公众号:(程序化指标) ☆'),COLORRED;
红持股:IF(绿持币>REF(绿持币,1),绿持币,DRAWNULL),COLORRED,LINETHICK1;
STICKLINE(绿持币,0,绿持币,3,0),COLOR00FF00;
STICKLINE(绿持币,0,绿持币,2,0),COLOR00FF00;
STICKLINE(绿持币,0,绿持币,1.2,0),COLOR00FF00;
STICKLINE(绿持币,0,绿持币,0.2,0),COLOR00FF00;
STICKLINE(红持股,0,红持股,3,0),COLOR0000FF;
STICKLINE(红持股,0,红持股,2,0),COLOR0000FF;
STICKLINE(红持股,0,红持股,1.3,0),COLOR0000FF;
STICKLINE(红持股,0,红持股,0.3,0),COLOR0000FF;


最新回复(0)