通达信牛马线副图指标公式

hide2020-01-21  20

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

AAAA:=MA(C,1);
AAA:=SMA(SMA(SMA(AAAA,2,1),2,1),2,1);
BBB:=MA(AAA,3);
DRAWBAND(AAA,RGB(255,255,0),BBB,RGB(0,0,255));
CCC:=(3*C+L+O+H)/6;
牛线:=(20*CCC+19*REF(CCC,1)+18*REF(CCC,2)+17*REF(CCC,3)+16*REF(CCC,4)+15*REF(CCC,5)+14*REF(CCC,6)+13*REF(CCC,7)+12*REF(CCC,8)+11*REF(CCC,9)+10*REF(CCC,10)+9*REF(CCC,11)+8*REF(CCC,12)+7*REF(CCC,13)+6*REF(CCC,14)+5*REF(CCC,15)+4*REF(CCC,16)+3*REF(CCC,17)+2*REF(CCC,18)+REF(CCC,20))/210,COLORRED,LINETHICK2;
马线:=MA(牛线,5);
DRAWBAND(牛线,RGB(255,40,0),马线,RGB(256,200,0));
STICKLINE(IF((C>REF(C,1)*1.096),2,0),OPEN,CLOSE,3,0),COLORRED;


最新回复(0)