通达信新手专用MACD副图指标公式

hide2020-01-21  26

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

M50:MA(C,50),COLOR0000FF,LINETHICK2;
DIF1:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
{更多指标关注微信公众号:程序化指标}
MACD:(DIF1-DEA1)*2,NODRAW,COLORRED;
STICKLINE(MACD>=0,M50,M50+MACD*3,0,1),COLOR0000FF;
STICKLINE(MACD<0,M50,M50+MACD*3,0,1),COLORLIGREEN;
STICKLINE(((MACD<REF(MACD,1)) AND (MACD>0)),M50,M50+MACD*3,0,1),COLORLIRED;
STICKLINE(((MACD>REF(MACD,1)) AND (MACD<0)),M50,M50+MACD*3,0,1),COLORLIGREEN;


最新回复(0)