通达信超牛波段副图指标公式

hide2020-01-07  15

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击  安装指南  步骤操作

波段指标公式:=5;M2:=10;M3:=20;M4:=60;
程序化指标:MA(CLOSE,波段指标公式);
最牛的:MA(CLOSE,M2);
通达信:MA(CLOSE,M3);
GGDDE1:MA(CLOSE,M4);
GGDDE2:=SMA(C,6.5,1);
GGDDE3:=SMA(C,13.5,1);
GGDDE21:=SMA(C,3,1);
GGDDE31:=SMA(C,8,1);
STICKLINE(GGDDE2>GGDDE3 , GGDDE2,GGDDE3 ,2.5, 0),COLORYELLOW,LINETHICK2;
STICKLINE(GGDDE3>GGDDE2,GGDDE2,GGDDE3,2.5,0),COLORGREEN,LINETHICK2;
DRAWTEXT( CROSS(GGDDE2,GGDDE3),LOW *0.98,''),COLOR00FF00;
DRAWTEXT(CROSS(GGDDE31,GGDDE21),H*1.02,''),COLORYELLOW;
GGDDE4:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
GGDDE5:=GGDDE4+3*STD(GGDDE4,13),LINETHICK2;
GGDDE6:=GGDDE4-3*STD(GGDDE4,13);
GGDDE7:=MA(CLOSE,60),LINETHICK2;
LC:=REF(CLOSE,1);{程序化指标官方网址 WWW.HONGHAIE.COM}
GGDDE8:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT( CROSS(82,GGDDE8) , HIGH*1.02,'') ,COLORFF9966,LINETHICK2;
GGDDE0:=(2*C+H+L)/4;
AAA:MA(GGDDE0,5),LINETHICK2;
AAA1:=MA(GGDDE0,5)*1.03,LINETHICK2;
AAA2:=MA(GGDDE0,5)*0.97,LINETHICK2;
CCCA1:=LLV(GGDDE0,21);
CCCA2:=HHV(GGDDE0,21);
CCC1:=EMA((GGDDE0-CCCA1)/(CCCA2-CCCA1)*100,7);
CCC2:=EMA(0.667*REF(CCC1,1)+0.333*CCC1,5);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND
COUNT(CCC1>=CCC2,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW*0.98,'') ,COLOR0099FF;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND
COUNT(CCC1>CCC2,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
OPEN>REF(CLOSE,1),1,0),LOW*0.98,'') ,COLORYELLOW;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.98,''),COLORYELLOW;


最新回复(0)